Is TinyShop compatible with WooCommerce 3?

  • Resolved
    Posted in: TinyShop WP  

  • Member
    April 22, 2017 at 9:36 pm #15274

    I would like to upgrade to WooCommerce 3.0.4.

    Is TinyShop 1.3 compatible with WooCommerce 3?

    Thank you.


    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.