No "home" page in pages list

  • Resolved
    Posted in: Kopy WP  

  • Member
    November 29, 2017 at 3:02 pm #15969

    I just installed a fresh WordPress (Finnish language) and Kopy and the child theme according to instructions. However I see no page titles “Home” when doing step 6. Closest available is “Home Alt”.

    The instructions state to “Navigate to “Settings -> Reading” and under “Front page displays” set “A static page”. As “Front page” set “Home”. As “Posts page” set “Blog”.”

    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.