Internet explorer 11 portfolio issue

  • Resolved
    Posted in: Boldial WP  

  • Member
    SilverOne
    August 7, 2014 at 3:23 pm #4011

    Hello,

    On internet explorer (11) when I’m choosing the animation option “3D Flip” or “3D Cube” for my portfolio it’s always showing the featured image first before I hover over it. I cannot make it show title first for some reason.

    It doesn’t matter what option I choose for Display on Mouse Over (“Title and Category” or “Image”) since it’s always showing the image on IE.

    All other browsers are showing the portfolio correctly (Safari, Firefox, Chrome and Opera) so it’s really strange that IE ignores my settings and does what it wants.

    I understand Internet explorer cannot show the 3D effect but it should still should be able to show “Title” first in the portofolio.

    Any ideas?

    • This topic was modified 9 years by  SilverOne.
    • This topic was modified 9 years by  SilverOne.
    • This topic was modified 9 years by  SilverOne.
    • This topic was modified 9 years by  SilverOne.

    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.