Is it safe to update to WordPress 4.0

  • Sticky
    Posted in: General  

  • Keymaster
    September 5, 2014 at 10:34 am #4466


    All our themes are compatible with WordPress 4.0 and it is safe to update!
    Please make sure all 3rd party plugins that you’re using are also compatible.


    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.