Remove image overlay on posts homepage and display featured image in single detail header

  • Resolved
    Posted in: Kopy WP  

  • Member
    July 11, 2018 at 3:29 am #16739

    I have two problems with featured images that I think are related…but I’m not if they are separate problems or have the same cause.

    My home page is at If you look at the home page, my latest post is at the top. The image is nice and bright – it looks like the only thing overlaying it is the letter “y” – which is the first letter of the post title. But if you look at the featured images on the other posts that show up on the home page, they look like there’s a semi-transparent layer over all them – they’re darker. I’d like all the post images on the home page/blog page to show up with no overlay at all. I read some instructions on the forum here and tried following them, but I must have goofed something up because of how the images appear.

    The other (possibly) related thing is that when I pull up an individual post, the featured image does not appear at the top of the post. I have a feeling that this is due to one of the options I changed, but I can’t seem to get back to the point where the featured image displays on a given post.

    Can you help?

    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.