Custom CSS not having an effect

  • Resolved
    Posted in: Multicorp WP  

  • Member
    May 2, 2015 at 10:07 pm #7944


    I just upgraded to the new Multicorp version. I first tried to do this within WordPress by uploading a new theme, but this gave me an error (500 – request entity too large), so I uploaded the files through FTP which seemed to have worked. I then activated the child theme and followed the other steps in the update section

    I also had some CSS in the “Edit CSS” section of the Appearance (which I thankfully saved, because it was gone). I put it back in and saved, but nothing changed on my site. It appears as if nothing I put in the Edit CSS section is transferred to the site. I then tried putting it in the “Custom CSS” section under the Theme Options, but again nothing is changed on my site.

    Say for example that I wanted to change the separator lines (.ish-line) to a height of 1px instead of 3px. I tried
    .ish-sc_text_separator .ish-line:before {
    height: 1px;
    .ish-line {
    height: 1px;
    but this did nothing

    Do you perhaps know what I am doing wrong?

    (There is one thing from the manual that I found very confusing. When I installed my first Multicorp version I activated the child theme. But the update section makes no reference to this child theme. Should I have deleted the child-theme folder as well? Also, you say to activate the theme in the update section, but do you mean the child theme or the multicorp theme that was just uploaded? From the text I read the multicorp, not the child, but I activated the child because the first-time instructions tell you to activate the child)

    Thank you!

    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.