Make page fill 100% of the width

  • In Progress
    Posted in: Multicorp WP  

  • Member
    May 2, 2015 at 10:18 pm #7946


    I am creating one page within my Multicorp site with custom HTML, CSS and JavaScript. Therefore I am not using the Visual Composer (Page Builder) when creating the page but the normal Text view and pasted all of my HTML code in there. I set the sidebar option to “No sidebar” and disabled the footer.

    Everything seems to be working, except that the content is still the same width as my blog and not filling out to 100% of the width of the page, which is very narrow for the specific content that I have on that page. Is there any way to make this one page ignore the normal page setting from the Multicorp theme for width and make the content “behave” like / be inside a full row instead of an inner row? (I hope that made sense)

    Thank you!

    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.