Problem with responsive navigation

  • Resolved
    Posted in: Kreo WP  

  • Member
    January 12, 2016 at 1:28 pm #11156

    On my desktop iMac, when I add too many menu items to the navigation (so that it becomes wider than the space between the logo and the search/cart icons, the navigation automatically switches to responsive and shows the responsive menu icon (3 waves).

    I’ve tried reducing the size of the logo to allow for more space, but the menu keeps switching to responsive.

    In the theme settings, under ‘header options’ there’s an option called ‘Header navigation responsive layout’ which is set to 1060. I’ve tried adjusting this but it doesn’t seem to make any difference.

    In ‘General options’ the ‘Responsive layout’ option is set to ‘responsive’.

    By the way, I’m using the Eshop template.

    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.