url (eg. #portfolio) inconsistently working for icon

  • Resolved
    Posted in: Kopy WP  

  • Member
    August 21, 2015 at 8:59 pm #9591


    In the templates that came with the Kopy theme the header area can have a ‘∨’ icon, and in the visual editor adding an url (eg. #portfolio) causes the jump to the appropriate place.

    However, when I have copied the structure from the template into the header area of a new page or portfolio post, this doesn’t seem to work???

    Am I missing something?

    (btw.is there a list somewhere of other url options beyond #portfolio)

    Thanks in advance and looking forward to a fix for the H1 headline issue since the WP update last night.



    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.