Website not working after update

  • Resolved
    Posted in: Boldial WP  

  • Member
    June 28, 2014 at 6:03 pm #3114

    On the first install this theme worked great.
    With the recent update, however, the boldial assets plug-in stopped working and whenever I activated the boldial-child theme wordpress loads a blank white screen.

    After uninstalling everything associated with the them, turning off all plug-ins, and trying a dozen or so re-installs of boldial, I thought it was time to contact support. Since the update, I haven’t been able to load the file through the wordpress install interface. The will install, but whenever I go to install the or the boldial assets plugin, I receive the following error:

    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    I read in other posts, that it may work if you just manually upload the directory unzipped in “wp-content\themes” folder via ftp. So I tried that. This way worked once and I was able to activate the theme, but as soon as I went to install the boldial assets plug-in I would get the ‘invalid archive’ error again. Now, however, once I get the theme uploaded, I can’t even get the the theme to activate.

    I’m in no way a WP pro, but I’ve been using it for years, and never had a problem.

    Please if there’s any advice on how to get to solve this, please help.


    Sorry, this forum is for verified users only. Please Login / Register to continue
    or get 6 months support forum access to all forum topics for a reduced price.

Comments are closed.